Get started with Drupal 7


Instalar Firefox 5 en Ubuntu desde los repositorios /Media


Bueno, hoy es el día en el que oficialmente se libera Firefox 5. Por ahora en su página web oficial no encuentro dicho anuncio pero supongo que en pocas horas lo harán ya oficial. Yo ya hace un par de días, puse en el blog los enlaces de descarga de Firefox 5 para Ubuntu. Hoy vengo a poner una ppa para actualizar Firefox 4 a Firefox 5 desde el "Gestor de actualizaciones de Ubuntu"

Para los que prefieran esta forma de instalar Firefox 5 es muy facil. Lo primero es ir a aplicaciones-->Centro de Software de Ubuntu. Una vez dentro damos a Editar-->Origenes de Software. Ahora tenemos que buscar "Actualizaciónes" y dentro de ella natty-proposed. Damos un tick a natty proposed y ahora solo tenemos que recargar la sources.list y actualizar. Para ello lo más comodo es ir a la terminal y escribir lo siguiente:
  1. sudo apt-get update
  2. sudo apt-get install firefox firefox-locale-es
Una vez actualizado, lo más cómodo es quitar el tick a natty-proposed para que no siga actualizando Firefox 5 a una versión inestable. Con estos sencillos pasos, tenemos Firefox 5 en Ubuntu sin necesidad de estar descargando paquetes y ejecutándolos. Un saludo

7 comentarios:

Anónimo dijo...

no funciona con lucid (10.04), tocará esperar :-(

Anónimo dijo...

Tengo Ubuntu 9.10, no me deja actualizar firefox 4 ni firefix 5. A qué se deberá?

raul dijo...

yo lo tengo en 10.04.2 lts este es su sitio
http://www.mozilla-europe.org/es/
descargas descomprimes en carpeta personal
boton derecho en la barra de tareas superior seleccionar
lanzador de aplicaciones personalizado
nombre: ferefox
comando: pulsa exminar y en carpeta personal/firefoxfirefox
y por ultimo selecciona el icono

pascasio dijo...

Para los que usan Ubuntu Natty ya esta dentro de los repositorios Firefox 5, por lo que ya no tenemos que hacer nada. Directamente desde el Gestor de descargas se actualizará a firefox 5

Anónimo dijo...

Gracias por la entrada, acabo de actualizar mi firefox, había tenido problemas para actualizarlo desde la versión 3.6x.
con esto ya estoy al día

Anónimo dijo...

Perfecto, claro y conciso. Así da gusto.
Yo es que tengo todavía la 10.04, voy de lts en lts, y claro, tenía la versión 3.6.
Ahora estoy a la última gracias a tí.

pascasio dijo...

Me alegro de que te halla servido. Un saludo!

Publicar un comentario