Get started with Drupal 7


Noticia: Firefox 9.0.1 en Ubuntu 11.10 y Linux Mint Debian Edition /Novato

Parece ser que los reyes magos nos han dejado un regalito a los usuarios de Ubuntu 11.10 Oneiric Ocelot y de Linux Mint Debian Edition. Lo al usar ambas distribuciones, ¡mi regalo a sido doble!

Esta mañana me han saltado el gestor de actualizaciones de Ubuntu e informándome un poco de que se iba a actualizar, he encontrado el paquete de Firefox 9.0.1

Los usuarios de Ubuntu 11.10 Oneiric Ocelot, hemos pasado de usar Firefox 8 a usar Firefox 9.0.1 saltándonos la versión 9 de Firefox.

Para los usuarios de Linux Mint Debian Edition (LMDE), el cambio a sido mucho mayor. Hemos pasado de un atrasado Firefox 5.0 a la última versión estable de Firefox (Firefox 9.0.1). Parecía que los usuarios de Linux Mint Debian Edition se iban a quedar con Firefox 5 eterna
Firefox 9.0.1 en Ubuntu 11.10 y Linux Mint Debian Edition

Para los que aun no conozcan LMDE, es una distribución basada en Debian Rolling Release. Basicamente, esto quiere decir que no hace falta cada cierto tiempo (por ejemplo en ubuntu es cada 6 meses) actualizar a una nueva versión. Los repositorios de LMDE se encargan de tener el sistema operativo siempre actualizado a la última versión por lo que en principio, no tendrás que volver a instalar LMDE nunca más.

Aproximadamente, Firefox 9 lleva ya medio mes estable. La novedad más importante de esta versión es el llamado JavaScript Type Inference.
Siendo sinceros, el cambio de Firefox 8 a Firefox 9 no es muy notable, pero el cambio de Firefox 5 a Firefox 9 si que lo es. Me alegro de que los chicos de LMDE hayan actualizado sus repositorios añadiendo esta nueva versión de Firefox.

Si sois usuarios de Ubuntu o de LMDE y queréis usar Firefox 9, solo tenéis que recargar los repositorios desde el Gestor de actualizaciones. ¿Y vosotros, ya habéis actualizado Firefox a su última versión estable?

2 comentarios:

Anónimo dijo...

como lo cambio a español?

pascasio dijo...

¿Hablas de Ubuntu o LMDE? A mí ambos me salen en Español, igual es problema del paquete de idiomas incompleto. Si me dices que es de Ubuntu te comento la solución

Publicar un comentario